Showing results for 
Search instead for 
Do you mean 
Reply
New User
Posts: 1
Registered: ‎08-14-2012
0

List all authors instead of et al.

Good afternoon. Please help Smiley Sad

 

I am using EndNotes X3 and unfortunately the references are not standardized in my reference list. For example:

 

Ref 1: Jamal, A., et al., Global cancer statistics...

Ref 2: Horner, M, R.L. Krapcho M, Neyman N, Aminou R, (plus 10 other references - all listed)

 

The journal I am submitting to wants all authors listed (up to 30) before using et al.

 

Please advise as to what I need to do in EndNotes to ensure all the authors are listed in the paper. Thank you.

Mentor
Posts: 2,087
Registered: ‎09-30-2009
0

Re: List all authors instead of et al.

Modify your EndNote output style file so the "Abbreviated Author List" setting is changed to: List all author names.

 

To modify the output style:

 

1. Go to the EndNote toolbar, select EDIT, OUTPUT STYLES, EDIT [Name of the style you're using]. This will cause the output style's dialog box to appear on screen.

 

2. In the output style's left column locate the Bibliograhy section then click to select: Author Lists. Then on the right-side under Abbreviated Author List click to selectt: List all author names.  [Refer to attached image] *Note: If you have more than 30 authors but want to list just the first 30 and abbreviate with et al., change the setting below to: If 30 or more authors, list the first 30 author(s).

 

3. Close the output style which will save the changes to a new file having the word "Copy" added to the file name. Change both EndNote and MS Word to use the new output file.

 

 

Visitor
Posts: 3
Registered: ‎09-07-2015
0

Re: List all authors instead of et al.

Hello,

 

(and sorry I had to dig up this old thread)

 

I tried to change the number of listed authors according to the suggested solution. Unfortunately, I doesn't work.

 

Based on the style "Numbered", I altered the output style to display all authors and saved it to "Numbered Copy" (no other changes). Thereafter I applied the style in Endnote and in Word and updated my citations and bibliography. This hadn't any effect at all. Still only one author listed.

 

I tried it with Endnote X7 v17.4 / Word 2010 (Windows) and Endnote X6 v6.0.1 / Word 2011 (Mac). Both times the same problem. Am I doing anything wrong?

 

Thanks for the help!

Mentor
Posts: 2,087
Registered: ‎09-30-2009
0

Re: List all authors instead of et al.



ClausMD wrote:

 

I tried to change the number of listed authors according to the suggested solution. Unfortunately, I doesn't work.

 

Based on the style "Numbered", I altered the output style to display all authors and saved it to "Numbered Copy" (no other changes). Thereafter I applied the style in Endnote and in Word and updated my citations and bibliography. This hadn't any effect at all. Still only one author listed.

 


Could you attach your output style  file?

Visitor
Posts: 3
Registered: ‎09-07-2015
0

Re: List all authors instead of et al.

Thank you for your reply! I attached the output style file to this post.

 

 

Visitor
Posts: 3
Registered: ‎09-07-2015
0

Re: List all authors instead of et al.

Once more, the problem was sitting in front of the computer.

I made the changes in the "Citations" section instead of the "Bibliography" section. No wonder it wouldn't work...

New User
Posts: 1
Registered: ‎03-07-2018
0

Re: List all authors instead of et al.

Thank you!