Reply
New User
Posts: 1
Registered: ‎07-23-2012
0

bibliography citations problem

hi, I'd be grateful for any advice.

 

I'm using Cite While You Write to write a paper in Word 2011, using RefMan v11. I've been using it for some time with no problem. I've made many drafts of the paper.

 

For some reason now however my in-text citations don't match properly to the bibliography. So in the reference list I have references 1,2,3,4,5 etc but references 2 and 4 are not cited in the text at this stage (though they were in previous drafts). So the in-text citations now read XXX (1), XXX (3), XXX (5) etc. Selecting "generate bibliography" or changing the output style does not fix this. In the "generate bibliography" tab both "bibliography order" and "in-text citation order" are set to "citation order". Changing this doesn't help.

 

I have previously collated documents into one in Word (drafts of different parts of the same article), and referenced them from the same bibliography. There's never previously been a problem with this however.

 

any suggestions would be great.

 

thanks pete

 

 

Highlighted
Frequent Contributor
Posts: 51
Registered: ‎04-11-2008
0

Re: bibliography citations problem

I suspect Word Track Changes and all your revisions have left a bit of RefMan code that wasn't properly removed or visible. In case you haven't finished your report already, a few things to try:

 

Try accepting all Track Changes. One of the old references may be preserved in a hidden track change somehow. Check you have no Comments, Text Boxes, or Headers/Footers with inserted references. 

 

In Word, try Revert to Original Text for the entire document. This should unformat your entire report and remove the reference list at the end. Then try generating the bibliography with this fresh start. 

 

In Word, turn Field Shading to always on (Tools > Options > View). Scan your text between reference 1 and 3 for any grey shading, or anything weird, that might indicate the code for reference 2 is stuck there. You could also cut and paste sections of the report into Notepad (which strips everything but the text), then paste it back in, then regenerate. 

 

Hope this helps!

Sarah McGill, B.Sc., MLIS
Information Specialist, Information Services
Canadian Agency for Drugs and Technologies in Health (CADTH)

Ottawa, Ontario, Canada