Reply
New User
Posts: 1
Registered: Monday
0

Endnote X7 listing APA in-text citations incorrectly

Hello, Endnote X7 is listing my in-text citations the wrong way. For APA I need the first in-text-in-parentheses citation to have all authors up to 7 and the year. This is not happening. Instead, I get one author followed by the year and then the following citation of the same article has all the authors, as well as any additional citations - but these citations are the ones that should only have lead author and year.

 

How can I fix this? It has happened in multiple documents that are going to eventually be merged into one doc. 

 

thank you for any suggestions. 

Highlighted
Mentor
Posts: 7,104
Registered: ‎04-10-2008
0

Re: Endnote X7 listing APA in-text citations incorrectly

The APA 6th settings in my version appear to be 

 

1st appearance  if 6 or more authors show 1 et al 

 

2nd appearance if 3 or more show 1 et al.  

 

So the first would need to be changed, but not sure if yours differs from this - as that doesn't appear to be what you were seeing.  

 

you would need to open and edit the output syle.  

 

I suggest 8 or more, list 7 et al (usually you don't want et al to be just one additional author).  

and left 2nd appearance as above (as it is usual to leave 2 authors as Smith and Jones even in subsequent cites.  

 

I can't attach a revised output style or images -  as you have posted to a non-endnote part of this forum (which are over here: EndNote).  

 

 

(long time Endnote user)