Reply
New User
Posts: 3
Registered: ‎09-12-2010
0
Accepted Solution

Citations not Formatting Correctly

Hi,

I am using Endnote X3, with Mac 10.6.4 and using Mac Word 2008. I am trying to insert my citations in the style of Vancouver, but no matter what I try it seems that it will only insert in the original style that Endnote was installed as (annotated). The citation style is set as Vancouver, and it displays correctly within the Endnote window but each citation within Word remains in the incorrect style. I have tried exiting and restarting Endnote and I have also restart my computer, all to no avail.

Could someone please help in this regard.

Thank you,

Andy

 

Frequent Contributor
Posts: 63
Registered: ‎05-08-2008
1

Re: Citations not Formatting Correctly

Andy, what style is set in your Word document? On your Endnote toolbar in Word have a look at the middle box. Is the style showing Vancouver or is it set to Annotated? I think this might be the problem.

 

Cheers,

Cathy

New User
Posts: 3
Registered: ‎09-12-2010
0

Re: Citations not Formatting Correctly

Which box is this are you talking about? My toolbar does not appear to have any such option? I am using the Mac version maybe it is only on Windows the button you are talking about? I am not sure?

Thanks 

Andy

 

Moderator
Posts: 573
Registered: ‎04-11-2008
4

Re: Citations not Formatting Correctly

The attached screen shot should help. The key is to know that the bibliographic formatting style can be set differently for the Preview in EndNote and the formatting of a Word document.

 

I hope this helps.

 

Jason Rollins, the EndNote team

New User
Posts: 3
Registered: ‎09-12-2010
0

Re: Citations not Formatting Correctly

Thanks very much for your help! I've got it working correctly now. It was very helpful with the screenshot and all.

Thanks

Andy

 

New User
Posts: 2
Registered: ‎06-15-2014
0

Re: Citations not Formatting Correctly

I am having the same problem. It was working perfectly fine then suddenly the citations are now in annotated style instead of Vancouver. I have checked both Endnote and Word and both have the correct output style but it's still done incorrectly!!! Please help

New User
Posts: 2
Registered: ‎06-15-2014
0

Re: Citations not Formatting Correctly

Forgot to say I am using Endnote X7.1 and MS Word in Windows 8.

New User
Posts: 2
Registered: ‎11-28-2014
3

Re: Citations not Formatting Correctly

This issue probably can occur if the font information is coming from the last line before the bibliography gets created. The easiest way to fix this is to unformat the document, add an extra line with a plain font and no formatting then format the bibliography again.

First make a backup copy of the document then please follow these instructions:

1. In Word 2010, go to the EndNote tab and use the pull down for Convert Citations and Bibliography>Convert to Unformatted Citations.
2. Go to the last page of the document and make sure the bibliography has been removed.
3. Remove any extra lines, carriage returns or spaces after the last character in your paper.
4. Press Enter at the end of the last line in your paper to add one additional line.
5. Press space once on your keyboard to create a single space.
6. Highlight the space and make sure the font settings are to the size, type and formatting you want your bibliography to be.
7. Go to the EndNote tab and click the small arrow at the bottom right of the middle box labeled Bibliography.
8. Click the Instant Formatting tab and click Turn On. Click Ok.

This will help you to resolve the issue, however if the above steps did not help, then please follow the steps below to modify the Styles settings in Word. By modifying this setting, you can the align references as required.

1. In Word 2010, go to Home tab and use the pull down for Styles > Click on ‘EndNote Bibliography’ and then click on the drop down arrow . Choose Modify.
2. Under Formatting, choose the required alignment and click OK. I have attached a screenshot for your reference.

Visitor
Posts: 1
Registered: ‎05-20-2017
0

Re: Citations not Formatting Correctly

Hi,

I am using Endnote online and using Mac Word 2011. I am trying to insert my citations in the style of Vancouver, but no matter what I try it seems that it will only insert in the original style that Endnote was installed as (annotated). The citation style is set as Vancouver, and it displays correctly within the Endnote window but each citation within Word remains in the incorrect style. I have tried exiting and restarting Endnote and I have also restart my computer, all to no avail.

Could someone please help in this regard.

Thank you,

Ahmad

Mentor
Posts: 7,104
Registered: ‎04-10-2008
0

Re: Citations not Formatting Correctly

[ Edited ]

You must change the output style in the word document (on the endnote ribbon).  changing it in Endnote has no affect on existing documents.  -- This way, you can be working on two manuscripts to different publishers at the same time without switching endnote back and forth!  

 

(long time Endnote user)