Reply
New User
Posts: 1
Registered: 2 weeks ago
0

Cannot find the newly saved output style in Word

Hi,

 

I am using EndNote X8 and Word 2016.

 

I just downloaded an output style and saved it in the EndNote. Now I can find the newly saved output style in the Style Manager in EndNoe X8 software. However, when I want to use it in Word, I cannot find the output style in Style-Select Another Style in the EndNote tab.

 

How to solve this problem?

 

Thank you!

Mentor
Posts: 6,806
Registered: ‎04-10-2008
0

Re: Cannot find the newly saved output style in Word

that is unusual.  If you can see it in Endnote and saved as from Endnote, which saves it to a folder different from the default "installation" folder in the program folder (on a PC anyway), you should see the contents of both the installation folder and the user folder (defined in preferences - usually user's my documents/endnote/styles).  Furthermore, if in Endnote, you "edit> output style, >open style manager  -- and find it there, you can ensure the tick-box is checked and it will appear in the dropdown in both endnote and in the word endnote ribbon style dropdown menu.  

(long time Endnote user)
JFC
New User
Posts: 1
Registered: Friday
0

Re: Cannot find the newly saved output style in Word

Hi,

i may have a similar problem. I'm using endnote x7 and updated from word mac 2011 to 2016. With word 2011 everything was working perfect. After the updated the cwyw doesn't find the style I was using in the document before the update. It appears in the cwyw bar but when I insert a new citation it says "The output style specified in this document is not available in your Styles folder. Please select another style or Cancel and make sure that the style is in the proper folder." I click ok, then the window configure bibliography appears. I try to browse on this window for the style and it doesn't appear in the endnote style list. (The style is in documents/endnote/styles).

 

Now, when I change the preferences of the cwyw from endnote online to just endnote, the style appears in the cwywc bar, but when I try to update citations and bibliography this message appears: "Could not find a copy of “EndNote X8” to launch."

 

As I said I'm using x7...

 

I'll appreciated very much any help.