Reply
User
Posts: 6
Registered: ‎02-18-2016
0

"Recover library" recovers zero records

Hi, all!

 

In the last 2 months, users here have been unable to recover damaged libraries. They try to open the library and get the error message (attached). Then when we go to Tools/Recover Library, it looks like it's working, but then 0 records are recovered. It's happened repeatedly to different users and different libraries.We use Word 2010, EndNote X7.

 

We have always had libraries get damaged, but not being able to recover them is a new thing.

 

I am wondering if it has anything to do with the IT transition we underwent over the summer. We had been working on laptops and our libraries were stored on servers in house. Now we've gone to MyDesk, and I don't know where our libraries are being housed. We are definitely not using Google Drive, Dropbox, or Sharepoint to store libraries. 

 

Does anyone have any ideas about what's going on? Someone here is going to lose years' worth of references soon, and I'd like to prevent that!

 

Thanks!

Tracy

Mentor
Posts: 7,404
Registered: ‎04-10-2008
0

Re: "Recover library" recovers zero records

It sounds to me like you need to urgently contact tech support and you need to find out what MyDesk is (a quick google didn't reveal anything I could interpret). But if it is allowing an endnote library to be opened by multiple users simulaneously with write access, it would lead to corrupted libraries.  

(long time Endnote user)
New User
Posts: 1
Registered: 3 weeks ago
0

Re: "Recover library" recovers zero records

[ Edited ]

Hi there - I am having the exact same problem!!

 

Did you ever find a solution. I can't even go back to previous version of the endnote folder...

 

I am using Dropbox, but this is the first time in ages that I've had to Revover my library, and the first time it has done the above (i.e. recovers zero records).

 

Worried I am also about to lose years worth of references!

 

Thanks!

Highlighted
Mentor
Posts: 7,404
Registered: ‎04-10-2008
0

Re: "Recover library" recovers zero records

Dropbox or other cloud folders (even network drives they tell me) will eventually lead to corrupted libraries.  -- I routinely save the library as a compressed version -- so I have a backup.  If you forget to close the library from one computer and open it on another, corruption.  

 

I assume you never synced to the online library, either?  

(long time Endnote user)