Reply
New User
Posts: 2
Registered: ‎11-20-2016
0

Your add-in isn't compatible with this version of Word

Hey, I have been using EndNote on my Mac. Recently I have deleted the application. But still every time I Launch word i see the notifications that "Your add-in isn't compatible with this version of Word. Please contact the add-in provider for an update.(EndNote CWYW Word 2016.bundle)".

 

I tried to open word go to Tools -> Templeates and Add-ins - > and remove EndNote CWYW Word 2016.bundle from the list of global add-ins, but I cannot cuz "-" is blocked. How can i get rid of this annoying notifications?

 

 

Moderator
Posts: 299
Registered: ‎03-27-2008
0

Re: Your add-in isn't compatible with this version of Word

Greetings daria_sim,

 

1.  You'd want to start by quitting Word altogether. 

 

2.  After quitting Word, open a Finder window.

 

3.  With Finder showing, click the "Go" menu at the top of your screen and choose "Computer".

 

4.  Open Macintosh HD.

 

5.  Navigate to the following folder:

 

Library > Application Support > Microsoft > Office365 > User Content > Startup > Word

 

6.  Take the "EndNote CWYW Word 2016.bundle" file out of the mentioned Word folder and place it inside your Trash.

 

7.  Relaunch Word and open a document - you should no longer receive the mentioned error when working in Word.

 

Please let me know if this helps.

Best Regards,
Jimmy M.
Customer Care - Technical Support Representative
Clarivate Analytics
Phone: +1 800 336 4474
clarivate.com
New User
Posts: 1
Registered: 2 weeks ago
0

Re: Your add-in isn't compatible with this version of Word

Dear Sir, 

 

My version of Microsoft Word for Mac is 16.8 (171129), and that of EndNote is X8.1 (Bld 12930). My Mac is running macOS High Sierra Version 10.13.1. However, I could not use EndNote in my Microsoft Mac. 

 

The screen I saw is in the attached file. Please help with this problem. Thanks!

 

Regards,

Jamie

Mentor
Posts: 7,404
Registered: ‎04-10-2008
0

Re: Your add-in isn't compatible with this version of Word

[ Edited ]

Endnote is not currently  compatible with the "insider" versions of Mac Word (beta software). 

(long time Endnote user)
Administrator
Posts: 617
Registered: ‎06-26-2008
0

Re: Your add-in isn't compatible with this version of Word

If your verison of Word 2016 is 16.xx instead of 15.xx, please see this article:

 

https://support.clarivate.com/Endnote/s/article/EndNote-Word-2016-Mac-version-16-Compatibility

Jason Berman
Technical Sup Rep RS

Clarivate Analytics

Phone: +1 800-336-4474
clarivate.com
New User
Posts: 1
Registered: a week ago
0

Re: Your add-in isn't compatible with this version of Word for Mac

6 Dec 2017 - MS Office Word for Mac version  16.8.  Same issue:  

 

Word was unable to load an add-in.

Your add-in isn't compatible with this version of Word.

Please contact the add-in provider for an update.

(EndNote CWYW Word 2016.bundle)

 

I deleted Endnote and all references to it and buldles.  

 

The pop still appears.  MS support will do nothing.  They tell me to contact the program developer.  I deleted word and reinstalled using the MS Office installed.  The pop up does nto appear.  A new update ran adn it apepars again.  

Administrator
Posts: 617
Registered: ‎06-26-2008
0

Re: Your add-in isn't compatible with this version of Word for Mac

As you may have seen. EndNote is not currently compatible with this Office Insider edition of Word 2016 version 16.xx. This includes 16.8. If you wish to be able to use the EndNote tools with Word 2016, you can downgrade your version of Word to the production version of 15.xx (currently 15.40) by following the steps found here:

 

https://support.office.com/en-us/article/How-to-go-back-to-Office-Insider-15-xx-versions-from-16-xx-...

 

If you do not wish to use the EndNote tools and have deleted the software already, you can do the following:

 

  1. Quit Word.
  2. Go to the folder "[Hard Drive Name] : Library : Application Support : Microsoft : Office365 : User Content : Startup : Word"
  3. Delete the "EndNote CWYW Word 2016.bundle" file here.
  4. You can now start Word normally.
Jason Berman
Technical Sup Rep RS

Clarivate Analytics

Phone: +1 800-336-4474
clarivate.com