Reply
Visitor
Posts: 4
Registered: ‎11-29-2016
0

Undo "Insert in Bibliography Only"

Hi! I was inserting a reference to my document, and due to a mulfunctioning computer mouse, I happened to insert a reference into bibliography only. Now even though when I click to insert it in the text, the reference doesn't appear. It happened before and I fixed it by deleting all the in-text citations as well as the reference from bibliograhy and adding it back again. However, this time the reference is used in many places in the text and I don't want to delete all the in-text citations which will take a lot of time. I was wondering, if there is any way of undoing this inserting in bibliography only thing. Your help is very much appreciated! 

Mentor
Posts: 7,343
Registered: ‎04-10-2008
0

Re: Undo "Insert in Bibliography Only"

Make a copy first.

 

Then on the endnote toolbar,  convert to unformated citations -- the temporary citation will appear like this {Author, 2002 #183@@hidden}.  Delete and update citations and bibliography. 

 

If you have travelling library citations and don't have access to the library they originated from so that updating complains that it can't find a citation failes, then go back to the original (and make another copy!) and try to select all text and  "show field codes" (Shift+F9) and search for the word "hidden" and remove that whole block carefully!  then (Shift+F9) again to restore the codes to the hidden format.  You may have to delete the bibliography which sometimes doesn't restore properly and update once more.  

(long time Endnote user)
Administrator
Posts: 605
Registered: ‎06-26-2008
0

Re: Undo "Insert in Bibliography Only"

You can also use Word's Find and Replace feature to search for "@@hidden" without the quotes and replace all with nothing. This will remove all instances of the code that tells EndNote to hide the in-text citation through the document.

Jason Berman
Technical Sup Rep RS

Clarivate Analytics

Phone: +1 800-336-4474
clarivate.com
Highlighted
New User
Posts: 1
Registered: Tuesday
0

Re: Undo "Insert in Bibliography Only"

Right click on one of your other citations and chose "edit citations" then "more"

 

Locate the entry that you have accidentally inserted into bibliography only and change the "Formatting" option to "Default"

 


Hey presto