Reply
Visitor
Posts: 3
Registered: ‎08-12-2012
0

URGENT REQUEST: Cannot exclude first names from in-text-citation

[ Edited ]

Hello,

I am new to the forum. 

I use Endnote x5 and Microsoft Office 2010.

I have the following problem: 

 

In-text-citation is displayed as follows:

Ronald L. Jacobs, 2003 instead of Jacobs, 2003

or Ronald L. Jacobs and McGiffin, 1987 instead of Jacobs & Mc Giffin, 1987

Not all of them are, but some...

 

What can I do to solve this? Please help!

 

Have already tried so many things, but doesn't work. It is quite urgent since tomorrow I have to hand in my Master thesis.

 

Thanks!

Frequent Contributor
Posts: 89
Registered: ‎04-09-2008
0

Re: URGENT REQUEST: Cannot exclude first names from in-text-citation

[ Edited ]

This will occur with styles that require initials where there is more than one author with the same surname (e.g. APA).

 

EndNote will treat authors as different if there are any differences between author entries, even if that difference is just a space.

 

The best option if all your Jacobs entries are the same author is to choose one version of the name in a reference, copy it (Ctrl+v on a PC) and paste it into the other references (Ctrl+v).

 

Other options are given http://help.thomson.com/default.asp?portalid=TSC&article=82224

 

Cheers

John

Master Guru
Posts: 1,385
Registered: ‎09-30-2009
0

Re: URGENT REQUEST: Cannot exclude first names from in-text-citation

It sounds like the "Author Name" setting in the output style's Citations setting is set to "Full Name" instead of "Last Name Only".

 

To check and change the setting:

 

1. Go to the EndNote toolbar, select Edit, Output Styles, Edit [name of the style you're using]. The output style's dialog box will appear on-screen.

 

2. [Refer to attached image]  Under the Citations list, click to select "Author Name". On the right-side, change the initials setting to: Last Name Only.

 

3. Close the output style which will save the file as a copy (e.g., "APA 6th Copy"). Change EndNote and MS Word to use this file copy instead of the original output style file.

 

 

 

Visitor
Posts: 3
Registered: ‎08-12-2012
0

Re: URGENT REQUEST: Cannot exclude first names from in-text-citation

Thank you, John.

 

I also think that I have this problem because I have several references with Jacobs...

Where exactly should I copy paste the name? In the word document?

Is it not the case that you cannot change in-text citations? Or do you mean by just displaying the year (exclude author) and then copy paste before the year. Will that also work when I have multiple references in one bracket like 

(Fixsen et al., 2005; Gerkhardt et al., 2008; Ronald L. Jacobs, 2003; National Institute for Metalworking Skills, 2007; W.J. Rothwell & Kazanas, 2004; Walter, 2002) ?

 

I would also like to check the other options, but unfortunately the link does not work...

 

Cheers

Janine

 

 

Visitor
Posts: 3
Registered: ‎08-12-2012
0

Re: URGENT REQUEST: Cannot exclude first names from in-text-citation

[ Edited ]

Thanks for your reply, crazy gecko!

 

I checked the output style, but it is set to last name only. I think John is right and it is the case because I have several references with Jacobs...

 

Anyway, thanks for the support!

 

Cheers,

Janne


CrazyGecko wrote:

It sounds like the "Author Name" setting in the output style's Citations setting is set to "Full Name" instead of "Last Name Only".

 

To check and change the setting:

 

1. Go to the EndNote toolbar, select Edit, Output Styles, Edit [name of the style you're using]. The output style's dialog box will appear on-screen.

 

2. [Refer to attached image]  Under the Citations list, click to select "Author Name". On the right-side, change the initials setting to: Last Name Only.

 

3. Close the output style which will save the file as a copy (e.g., "APA 6th Copy"). Change EndNote and MS Word to use this file copy instead of the original output style file.

 

 

 


 

 

 

Mentor
Posts: 4,999
Registered: ‎04-10-2008
0

Re: URGENT REQUEST: Cannot exclude first names from in-text-citation

You need to edit the library records to make the author name consistent, not the word document.  Another trick is to turn off the "ambiguous works" and turn off the appropriate setting in the output style. With most styles, if there are different authors with the same surname, you should have the ambiguous settings set on, to make sure readers know John Smith is a different guy from Ronald Smith.  - But when the authors is the same, like John L Smith and J L Smith, then endnote can't tell and it treats them as two different authors as well and tries to disambiguate them. 

Frequent Contributor
Posts: 89
Registered: ‎04-09-2008
0

Re: URGENT REQUEST: Cannot exclude first names from in-text-citation

Sorry, the link in my earlier post should have been http://help.thomson.com/default.asp?portalid=TSC&article=82224

 

(I'll fix it on my earlier post too to avoid future frustration!)

 

Cheers

John

User
Posts: 7
Registered: ‎04-09-2008
0

Re: URGENT REQUEST: Cannot exclude first names from in-text-citation

I gave a rather lengthy reply to a similar question a while ago... http://community.thomsonreuters.com/t5/EndNote-How-To/End-Note-randomly-inserting-incorrect-citation...

 

The simplest answer is to untick that box 'use initials only for primary authors with the same name', but take care with this option - it means you are not conforming to the APA manual instruction to use initials when there really are different authors with the same last name. Hence my lengthy instruction to clean up the author names (where in fact it is the same author with different forms of name) by editing the terms list and then editing the references where this is occuring in the document.

 

Regards,

Jenny