Reply
Regular
Posts: 12
Registered: 2 weeks ago
0

Italic Id., supra, dot (.) , and automatic bibliography

[ Edited ]

Hello,

(Thanks Leane)

I use footnote--> insert citation.

 

If I insert the same citation, I see Id. however, I want to change it in Italic style. How can I do that?

 

Also, can I use supra instead of id?

 

Also, I don't want to put dot (.) at the end of the sentence. However, it is not possible to erase anything from the automatic generation of citation. My citation always brings dot at the end. How can I erase it?

 

For example,

 

I see dot, like this:

Id., at.

 

I don't want at or dot. However, I don't know how can I erase at or dot,

 

Also, whenever I cite the footnote, automatically the bibliography is produced. How can I stop it?

 

Thanks,

Mentor
Posts: 7,343
Registered: ‎04-10-2008
0

Re: Italic Id., supra, dot (.) , and automatic bibliography

All those are dictated by the output style and templates, either in the footnote or in the bibliography sections for each reference type.  Without knowing what output style you are using, and looking at it, I can only guess that the template is not correctly linking fields with punctuation and words, and italicizing the  automated Id  insertion.  The bibliography inclusion or not is also a setting in the output style you are using.  

 

Editing output styles is in the manuals that can be downloaded here:  

https://support.clarivate.com/Endnote/s/article/EndNote-Windows-and-Mac-Style-Editing-Guide?language...

 

alternatively -- you can attach your current output style and more details on what is wrong, and one of us other users can help.  

 

(long time Endnote user)
Mentor
Posts: 7,343
Registered: ‎04-10-2008
0

Re: Italic Id., supra, dot (.) , and automatic bibliography