Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Visitor
Posts: 2
Registered: ‎10-07-2008
0
Accepted Solution

Citation appearing in curly braces { } instead of parens

[ Edited ]

Hi, I'm sure there is an easy answer to this but I can't find out why my document started showing citations with

curly braces, name, date, and citation count number, rather than the usual parenthesis with just the name and date

. I have checked to make sure that the Show field codes" item is not checked under Word 2007 options. 

My computer uses Vista. Thanks

 

Message Edited by lhawkblue on 10-07-2008 08:13 PM
Mentor
Posts: 7,714
Registered: ‎04-10-2008
1

Re: Citation appearing in curly braces { } instead of parens

[ Edited ]

It is likely that you unformated the references,which turns off Cite While You Write (CWYW).  Turn it on again from the Format Bibliography option on the toolbar or in the Word, tools, endnote tools> format bibliography option.  -- it will be on the third tab. 

 

(updated X7 and X8 -- the option is now on the Endnote ribbon -( a toggle "Instant formating is ON" or "is OFF"  and  you don't need to go into the bibliography menu).  You can also manually "update ...." when ever you prefer, if it is "off" -- just remember to do so before submitting! )

(long time Endnote user)
Visitor
Posts: 2
Registered: ‎10-07-2008
0

Re: Citation appearing in curly braces { } instead of parens

Leanne,

Thanks for the help.  I would never have found this on my own.Smiley Happy   

 

 

New User
Posts: 1
Registered: ‎03-18-2018
0

Re: Citation appearing in curly braces { } instead of parens

If anyone is looking for this solution more recently (like me), I fugured out you have to turn back on your instant formatting.  In your word doc, endnote x8 tab, make sure instant formatting is turned on

New User
Posts: 1
Registered: a week ago
0

Re: Citation appearing in curly braces { } instead of parens

I too have got the problem rectified with this...thank you so much.Smiley Happy


@Leanne wrote:

It is likely that you unformated the references,which turns off Cite While You Write (CWYW).  Turn it on again from the Format Bibliography option on the toolbar or in the Word, tools, endnote tools> format bibliography option.  -- it will be on the third tab.