Reply
Contributor
Posts: 29
Registered: ‎07-08-2009
0

Changing from EndNote Web to EndNote Desktop

I am composing a document in MS Word using EndNote Web with cite while you write.  I'd like to change to EndNote Desktop.  How do I get MS Word to display EndNote Desktop in the ribbon instead of EndNote Web?

 

I'm using MS Word 2007 under Windows XP and EndNote X4.

Mentor
Posts: 7,343
Registered: ‎04-10-2008
0

Re: Changing from EndNote Web to EndNote Desktop

[ Edited ]

See this FAQ in the Knowledge Base, the relevent section is below: (link corrected in edit)

 

The EndNote Web tools are included with current versions of EndNote X and later. The tools for EndNote Web will be displayed when the tools for EndNote desktop are not displayed. To change the settings back to EndNote desktop, do the following.

Word 2007/2010 with EndNote X1 and later:

  1. Open Word.
  2. Go to the EndNote Web Tab, and select Preferences.
  3. Select EndNote.
  4. Click OK.
(long time Endnote user)
Contributor
Posts: 29
Registered: ‎07-08-2009
0

Re: Changing from EndNote Web to EndNote Desktop

Thanks for the help.  When I go to the EndNote Web Tab, and select Preferences and the Application, the choice displayed is EndNote Web and it is grayed out -- I can't change it.

Mentor
Posts: 7,343
Registered: ‎04-10-2008
0

Re: Changing from EndNote Web to EndNote Desktop

[ Edited ]

I see my link didn't work, but the correct link to the FAQ addresses this too. 

 

http://help.thomson.com/default.asp?portalid=tsc&refid=TS_ENCWYWFAQ54 

 

www.endnote.com/kb/82605 

 

 

Note: If the option for the EndNote desktop application is not listed or grayed out, the tools may be disabled. Follow the directions in this Article to enable the EndNote desktop tools.

 

(I deleted the  this Article  link, as it appears links to the portal are redirected and can't be pasted in here, which is something that the knowlege base constructors should look at? You need to go to the FAQ link above and then select the "this Article" link to the resolution.) 

 

Here is the relevent text from that second link:

 

Word 2007/2010:

  1. Word 2007: Click on the Office icon and select "Word Options."
         Word 2010: Click on the File ribbon and select "Options."
  2. Click on "Add-ins."
  3. Change the "Manage" options to "Disabled Items."
  4. Click Go.
  5. Highlight any EndNote item(s) and click "Enable."
  6. Click OK.

 

 

(long time Endnote user)
RTP
New User
Posts: 1
Registered: ‎01-23-2014
0

Re: Changing from EndNote Web to EndNote Desktop

Follow up problem. Going to Enable any Endenote items in the Diasbled add-ins and no Endnote items are appearing. Although Endnote is still greyed out in the preferences in Word. So still disabled but not showing as disabled. 

New User
Posts: 1
Registered: ‎01-28-2015
0

Re: Changing from EndNote Web to EndNote Desktop

Has this been resolved yet? I am having exactly the same problem in Windows 8.1 Word 2013 EndNote 5 (updated today via Help).

New User
Posts: 3
Registered: ‎07-17-2015
0

Re: Changing from EndNote Web to EndNote Desktop

I was strugging with the problem, exactly the same. I could solve it by desinstalling (from program uninstall) the software: "ResearchSoft-Direct-Export-Helper-12573"

 

Good luck!

User
Posts: 6
Registered: ‎06-30-2016
0

Re: Changing from EndNote Web to EndNote Desktop

Tried your suggestion. Didn't help. Still unable to change application preference. Using Word 2016.

Mentor
Posts: 7,343
Registered: ‎04-10-2008
0

Re: Changing from EndNote Web to EndNote Desktop

[ Edited ]
User
Posts: 6
Registered: ‎06-30-2016
0

Re: Changing from EndNote Web to EndNote Desktop

Thank you for taking the time to respond to my query. Your suggestions were not at all usefull, however.

 

I was able to resolve the issue following solution outlined elsewse. For some reason this site isnt allowing me to post a link to that blog. Anyone interested in this Google "How to: Fix problem where EndNote only shows the EndNote Web toolbar in Word". Following solution #3 outlined by Robin resolved the problem.