Reply
User
Posts: 6
Registered: ‎10-24-2013
0

Changing default email client in EndNote X7

I currently use Outlook as my default email client. In EndNote X7 for Mac, when I try to email an attached PDF it says that Mail has to be the default to do so. Is there anyway to change the default mail client in EndNote X7? Thanks.

User
Posts: 6
Registered: ‎10-24-2013
0

Re: Changing default email client in EndNote X7

Anyone know how to do this? Thanks in advance.

Administrator
Posts: 606
Registered: ‎06-26-2008
0

Re: Changing default email client in EndNote X7

It would be a question of setting the default mail client on the Mac to Outlook instead of Mail. You can try these steps:

 

  1. Open Outlook.
  2. Click the Outlook menu > Preferences > General.
  3. Click to make Outlook the default.

Next, do the same in Mail:

 

  1. Open the Mail application.
  2. Click the Mail menu > Preferences >General.
  3. Set Default mail reader to Outlook.

 

Jason Berman
Technical Sup Rep RS

Clarivate Analytics

Phone: +1 800-336-4474
clarivate.com
User
Posts: 6
Registered: ‎10-24-2013
0

Re: Changing default email client in EndNote X7

Thanks for the reply. Outlook is set to my default email on my Mac. However, when I try to email an attached PDF file from my endnote it gives the message "This e-mail option requires that Mail be the default e-mail client." Is there a way to change this setting so that it works with Outlook? 

 

I am unfortunately stuck with Outlook due to my work.  

Administrator
Posts: 606
Registered: ‎06-26-2008
0

Re: Changing default email client in EndNote X7

I did some additional research on this for you. It appears to be a currently limitation of the software. I apologize for the inconvenience. Even sending an attachment through the operating system may require some manipulation of the Mac OS as you can see in this forum post:

 

http://answers.microsoft.com/en-us/mac/forum/macoffice2011-macoutlook/impossible-to-set-outlook-2011...

 

You can see a workaround that was provided here:

 

http://www.officeformachelp.com/2010/11/create-a-service-to-attach-files-to-a-new-outlook-for-mac-ma...

 

You can see additional steps that others have tried here:

 

http://macmost.com/forum-set-outlook-as-default-mail-client.html

 

You can certainly try some of the suggestions posted to see if they work for you.

 

I will be updating the existing request to support using Outlook as the default mail client. You can also share any suggestions here:

 

http://community.thomsonreuters.com/t5/EndNote-Product-Suggestions/bd-p/en-suggest

Jason Berman
Technical Sup Rep RS

Clarivate Analytics

Phone: +1 800-336-4474
clarivate.com
New User
Posts: 1
Registered: ‎10-03-2014
0

Re: Changing default email client in EndNote X7

Dear Jason Berman,

This should be fixed. You cannot expect users of different email clients change their defult mail provider. Please make sure there will be an option in the next Endnote update where you can in "preferences" type inn the prefered email adress where the pdf should be sent to.

Thank you in advance for making sure this happens. You are the best!  Smiley Wink

Sincerely,

Simen

New User
Posts: 1
Registered: ‎08-09-2016
0

Re: Changing default email client in EndNote X7

I work with EndNote version X7.5.3 and still experience this problem. You apologized for the inconvenience, but this was nearly 3 years ago!

 

Apparently this inconvenient bug it is not planned to be fixed? I use Thunderbird as default mail software, not Apple Mail - which is perfectly supported by Mac OS X. Yet EndNote ignores this system setting.

 

Bugs should be fixed! :smileysad

New User
Posts: 3
Registered: ‎02-27-2009
0

Re: Changing default email client in EndNote X7

I use X7 and use Outlook as my default client. (MS Office 365)  In  Outlook preferences, it is set to be the default email client.  I have Thunderbird still loaded on my computer because I occassionally need to reference an old email or address that didn't migrate to Outlook.  When I try to email from EN it automatically selects TBird to send the email.  I don't want that to happen but rather for it to send through Outlook.  How can I change this?  I agree with the previous responders on this thread that there needs to be a way to select from within EN the default email provider.

 

Thank you.