Reply
Highlighted
Contributor
Posts: 42
Registered: ‎12-17-2011
0
Accepted Solution

Changing citation number appearance

I am using X7 with MS Word 2013.  Normally when I start a new document and insert some citations, EndNote inserts a numbered superscript character and formats it as a blue, underlined, hyperlink that I can click to jump to the bibliography.

 

I started a new document recently that relies on a fair amount of "cut and paste" from other documents.  When I try to insert new EndNote links I get the superscripted number, and it is clickable, but it does not format in the typical underlined blue hyperlink style.  Looking at my other documents, the superscript are just formatted as "normal" style in word so I suspect the formatting must be inherited from some setting in EndNote.

 

I can see in the style editor where there are options for formatting the citation template but while I see choices for superscripting, font, bold, underline and a bunch of other attributes, I don't see how to format it for hyperlinked blue.

Mentor
Posts: 7,402
Registered: ‎04-10-2008
0

Re: Changing citation number appearance

[ Edited ]

In Word, on the endnote ribbon, you can  open the bibliography menu (click on the little corner box to the right of word "Bibliography") and there turn on and off the "Link in-text citations to references in the bibliography".  (This needs to be turned off, if that is your preference for each document.)  Here also you control whether that link is underlined and presumably blue.  

 

The citation style itself  and listing order etc in the document are specified by the "Output Style" of Endnote which is distinct from the "styles" in Word.  

 

Note: Cutting and pasting formated citations from other documents can lead to corruption, and it is safest to first unformat the citations to Endnote's temporary form {Author, YEAR #RecNo} which are simple and don't have tons of "hidden field codes" necessary for Word to interpret and remember.  

 

Since you have already passed that suggestions, you might want to try unformating your current document (make a copy) and make sure they 1) unformat and 2) look like the curley bracketed form above.  To do that, the option is on the ribbon to "convert citations" (MUST BE TO UNFORMATTED and not plain text) and to  "update citations" to return them to the formated superscripted or other citation format state as defined by the Endnote output style, and there is also the option in X7 to Turn instant formatting on and off and to specify how often to scan.  

 

I don't use Word 2013, but if it is similar to 2010, then the Endnote output style being used is named on the endnoteX7 ribbon in word, and that is where you could change from a superscripted output style to an (Author, Year) style, for example, consistent with your puplisher's requirements.  

 

 

 

 

Finally, what the Word template "Endnote Bibliography" Style created in X7 formatted documents (which you discovered), allows you to do, is change the paragraph and font parameters for the bibliography.  

 

(long time Endnote user)
Contributor
Posts: 42
Registered: ‎12-17-2011
3

Re: Changing citation number appearance

[ Edited ]

No, I never "cut and paste" EN citations.  I have been there, done that, and gotten both the t-shirt and corrupt document.Smiley Tongue

 

The trick was to click the little "underline linked in-text citation" tick box you referenced on the ribbon; that fixed me up in a few seconds.  The challenge is finding some of the settings!

 

Thanks for the help, I was losing my hair.

Mentor
Posts: 7,402
Registered: ‎04-10-2008
0

Re: Changing citation number appearance

See, I could have stopped after the first paragraph then!  

 

(long time Endnote user)
New User
Posts: 1
Registered: ‎04-16-2017
0

Re: Changing citation number appearance

 

Leanne wrote:

See, I could have stopped after the first paragraph then!  

 


 
but the rest of your explanations are helping me. 
Thank you! 
New User
Posts: 2
Registered: ‎04-19-2017
0

Re: Changing citation number appearance

Sidebar-add-on was a caching issue. I was using the sidebar and had this issue.