Reply
New User
Posts: 2
Registered: ‎09-05-2012
0

Bibliography alphabetical sorting - overriding system language settings (EndNote X6)

Hello, I've seen similar question (unanswered yet) regarding changing sort order. I would like to raise this issue again

- we have institutional license and many of our users need to use English sort order for references when necessary (for submission to English publications). However, EndNote (X6) somehow ignores all changes in language settings and uses Czech sort order all the time.

 

Although I set document language in MS Word (MS Office 2007 on Win 7, SP1) to English and I sort EndNote library as English before inserting references, the list of references is sorted using Czech sort order. That is:

Caligula et al.

Cicero et al.

Chen et al.

instead of English one:

Caligula et al.

Chen et al.

Cicero et al.

 

Is there any way, how to easily overcome this?

 

Many thanks in advance for your help

Best regards

Jiri Jirat

 

Master Guru
Posts: 1,376
Registered: ‎09-30-2009
0

Re: Bibliography alphabetical sorting - overriding system language settings (EndNote X6)

Did you change your computer's system "Region and Language" setting from Czech (Czech Republic) to: English (United States)?  (Click Start, Control Panel, Clock Language Region, Region and Language). After changing the Region and Language setting, exit and restart the computer.

New User
Posts: 2
Registered: ‎09-05-2012
0

Re: Bibliography alphabetical sorting - overriding system language settings (EndNote X6)

Hello, thanks for your advice! This solved the issue.

I did little more experimenting and found that neither change in document language (in MS Word) nor changing sorting language of your library in EndNote affects sorting of the references. Only the whole system language settings will do the change.

 

It was not necessary to reboot the system, changing regional settings and pressing OK (or Apply) was enough. (At least on Win 7, SP1).

 

Thanks again for your help

Best regards

Jiri