Reply
User
Posts: 6
Registered: ‎09-13-2017
0

ADDIN EN.CITE

My word file, with references, was all correct and I sent it in for a submission

Now, a few days later, I re-open the file and it says addin-encite. This is not at all places, some were not affected.

 

I have experienced addin en.cite before, but then it was always easy to change. Update citations or something doesn't work now. I cannot correct this. Furthermore, some superscripted references stayed 'grey' when you go over it with the mouse, but some don't (and are not working anymore). I don't see why some are still correct and others don't. Furthermore, there is text inserted. I cannot find a way to fix it.


Can you help my? My ICT helpdesk at work cannot.

 

Thank you


NB: see the attached file

Moderator
Posts: 254
Registered: ‎06-04-2008
0

Re: ADDIN EN.CITE

You should be able to adjust the global setting in Word using the the steps from our website:

 

 

https://support.clarivate.com/Endnote/s/article/ka1390000004b6sAAA/EndNote-Viewing-code-like--ADDIN-...

 

 

Additionally, if you are only seeing the codes being displayed for specific citations, this can often be caused by Tracking Changes in a document.  To hide the field codes for a single citation that may be behaving this way Right Click on the specific citation in the document, or [Control]+Click on a Mac, and choose the "Toggle Field Code" option from the context menu.  This will hide the field code, and display the formatted citation if the problem is affecting a single citation.

Best Regards,
Tony M.
Technical Support Representative RS
Clarivate Analytics
Formerly the IP & Science business of Thomson Reuters

Phone: +1 800 336 4474
clarivate.com
ipscience.tr.com

· · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · ·
User
Posts: 6
Registered: ‎09-13-2017
0

Re: ADDIN EN.CITE

Dear moderators,

 

This is unfortunately not solving the problem. In the options menu, the hide field-code box was already unchecked (and I checked and unchecked it, to be sure). Furthermore, I cannot do anything by clicking on the wrongly displayed citations, since they are not 'grey anymore' so nothing happens / there is no function for the right-mouse-click / addin en.cite is not linking to something.

 

Some citations are correct, but others don't. The thing I don't understand is that this has happend twice already, and I fixed it step-by-step, manually which took me a lot of time. When I saved the document (and submitted it to a journal) everything was fine. But when I re-opened the file, a few days later, this has happened (exactly as one week earlier). I don't feel very inclined to do this all again manually - especially since it apparently happens again and again..

 

Anything to help?

 

Thank you

Rosa Geurtzen.

User
Posts: 6
Registered: ‎09-13-2017
0

Re: ADDIN EN.CITE

apparently: the discussion only converted to plain text. I don't know how this has happened, this is not something I did. and it seems like it happend AFTER saving the file.

 

Does anybody had any experience in how this could happen (twice?)

 

thank you very much

Highlighted
Moderator
Posts: 254
Registered: ‎06-04-2008
0

Re: ADDIN EN.CITE

It is possible that your document has corrupt field codes in it.  We have a FAQ on our web site that gives the steps to remove all of the field codes and clean up the document.  You should first make a backup of your Word document and then follow the steps in the FAQ at:


https://support.clarivate.com/Endnote/s/article/ka1390000004b6uAAA/EndNote-Problematic-field-codes-c...


 

If that does not help then I would contact Technical Support

 

1-800-336-4474 or

 

https://support.clarivate.com/Endnote/s/technicalsupport?language=en_US

 

Best Regards,
Tony M.
Technical Support Representative RS
Clarivate Analytics
Formerly the IP & Science business of Thomson Reuters

Phone: +1 800 336 4474
clarivate.com
ipscience.tr.com

· · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · ·