Posts: 11
Registered: ‎01-15-2018

Re: "Cannot edit range" in X7 and X8

This hasn't worked for me unfortunately. I removed Mendeley as a programme and add-in in Word but I have the same issue with EndNote. 


I mainly use the online version of EndNote but this problem appears with the desktop version as well. Also, I don't always get a 'cannot edit range' error - if I try to add a new reference to a document with existing Endnote reference, it adds them as text within the document, rather than following the selected referencing style. 


Any other suggestions? I've also tried 'repairing' Word but that didn't seem to work either.



Posts: 7,573
Registered: ‎04-10-2008

Re: "Cannot edit range" in X7 and X8

[ Edited ]

-- respond on your other new stand alone thread:  can you describe how you add the citations?  -- and maybe some screen shots?  Is the Endnote ribbon correctly installed in word?

(long time Endnote user)
New User
Posts: 1
Registered: 3 weeks ago

Re: "Cannot edit range" in X7 and X8

For me removing the add ins worked for first time. but after opening the word again, the problem continued to exist.

so I went to this path in my computer and removed Mendely.

C:\Users\My username\AppData\Roaming\Microsoft\Word\STARTUP


It seems to solve the problem.