Reply
New User
Posts: 1
Registered: ‎01-19-2016
0

X8 - Mac Word 2016 - add-in

I installed X8 to my mac and am using Word 2016. The cite while you write tool does not launch. When try to add-in the tool word states its not compatible.  - Word was unable to load an add-in. Your add-in isn't compatible with this version of Word. Please contact the add-in provider for an update. (EndNote CWYN Word 2016.bundle). 

I removed the file from the libray and reinstalled it. The customizer states - The Customizer could not find Microsoft Word 2008, 2011 nor 2016 installed on this computer.

 

Not sure if uses a signature on the application. I signed up for microsoft insider updates. Not sure if that has anyting to do with it.

Highlighted
Moderator
Posts: 291
Registered: ‎06-04-2008
0

Re: X8 - Mac Word 2016 - add-in

I would first check your version of Word.

 

If you have version 16.0 or higher this is the reason for the error. EndNote X8 will have an upcoming patch to work with this higher version of Word.

 

The version 15.40 or earlier will work with EndNote X8 so you may need to downgrade Word via

 

https://macadmins.software/

 

You can download and install the 15.40 update to Word from the above website.

 

You can find a list of steps for Word 2016 Troubleshooting on our website:

 

https://support.clarivate.com/Endnote/s/article/EndNote-X8-Mac-and-EndNote-online-Mac-CWYW-tools-in-...

 

Best Regards,
Tony M.
Technical Support Representative RS
Clarivate Analytics
Formerly the IP & Science business of Thomson Reuters

Phone: +1 800 336 4474
clarivate.com
ipscience.tr.com

· · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · ·