Reply
New User
Posts: 1
Registered: 3 weeks ago
0

Unable to extract the file from Google Scholar

Hi, as I want to extract the file into EndNote, it shows "This library is currently being used by someone else.  Try opening it again later" . I tried to reboot my Mac, uninstall and re-install and try on other papers, but the same problem still appear. May I know how can I solve it ?

Moderator
Posts: 292
Registered: ‎06-04-2008
0

Re: Unable to extract the file from Google Scholar

We have seen this issue related to the location of the library and Cloud Services.

 

Dropbox is a cloud based file sharing service. Our database products (EndNote, Reference Manager and ProCite) were not designed for compatibility with this service or other cloud storage. While you can use the service to keep a backup copy or share a compressed copy of your database file(s), we do not recommend opening and/or using the database from that location. If you have your database files saved to Dropbox or any cloud storage, we recommend you copy the files to another location on your computer or remote drive before you open them.

 
Some of the other cloud storage services that would cause this issue include SharePoint, Box Sync, Google Drive and iCloud.

macOS Sierra (10.12) iCloud Settings: With macOS Sierra, you may have your Desktop and Documents folder set to the iCloud. To disable this setting, see the section "Turn off Desktop and Documents" from this Apple knowledge base article: https://support.apple.com/en-us/HT206985
 
Once the library is not in a cloud location you may need to recover the library using the EndNote program:
 
 
 
If this does not help or you need more help:
 

Please contact Technical Support directly.

 

1-800-336-4474 option 4 then 1 or

 

https://support.clarivate.com/Endnote/s/technicalsupport?language=en_US

 

 

Best Regards,
Tony M.
Technical Support Representative RS
Clarivate Analytics
Formerly the IP & Science business of Thomson Reuters

Phone: +1 800 336 4474
clarivate.com
ipscience.tr.com

· · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · ·