Showing results for 
Search instead for 
Do you mean 
Reply
Helper
Posts: 134
Registered: ‎05-07-2008
0

Potential X6.0.1 bug causing the groups panel to disapear

[ Edited ]

I'm reporting a potential bug in X6.0.1:

 

When minimizing the library window, the maximation of the window will cause the groups panel to be complete hidden (the library window covers the whole EndNote screen). The only way to get the groups panel back again is to manually drag it out from the left sidebar. Restarting EndNote will not restore the groups panel unless you manually have restored it first.

 

I've attached a figure showing the problem.

 

I have checked the layout configuration and the the choice for group panel is "left" and not "Off".

 

I have testet library minimation on X6, and I do not get the error for this version.

 

I learned about this error from another library who asked me for help, so we are not the only ones experiencing this.

 

Has anyone else experienced this and is there a solution that I do nopt know about (or is this a bug)?

 

Best wishes

Jan Ove

 

 

Jan Ove Rein, M.Sc. (zoology)
Senior Research Librarian (medicine)
Medicine and Health Library
Norwegian University of Science & Technology (NTNU)
Kunnskapssenteret
St. Olavs Hospital HF
N-7006 Trondheim
Norway
Phone + 47 72 57 66 89
E-mail jan.rein@ntnu.no
http://www.ub.ntnu.no/scorpion-files/ (The Scorpion Files)
http://home.online.no/~janor/start.htm (Tropical Insects & Arachnids - in
Norwegian)
Mentor
Posts: 2,087
Registered: ‎09-30-2009
0

Re: Potential X6.0.1 bug causing the groups panel to disapear

The EndNote folk will know if it's a bug but personally it doesn't strike me as being a bug. There are two options for laying out the groups panel (Left, Off). Dragging the library window to the left (as shown in your attached screenshot) has a similar effect of hiding the group panel (i.e., designating the group panel "Off"). If the group panel is hidden by either method (dragging the library window or selecting "Off") the group panel can be  reinstated by clicking the Group Panel's "Left" option.  At least this works using EndNote X6.0.1 and Windows 7 Professional.

 

 

Helper
Posts: 134
Registered: ‎05-07-2008
0

Re: Potential X6.0.1 bug causing the groups panel to disapear

Hi!

 

The point is that that this didn't happen by dragging the left panel to the left or choosing left panel "off". It happens when you minimize the whole library window and then maximizing it again. And the the groups panel still have the status "left" after this happens. So it is difficult to understand if this is intentional and stressful for inexperienced users.

 

Anyone from TR care to comment?

 

Best wishes

 

Jan Ove

Jan Ove Rein, M.Sc. (zoology)
Senior Research Librarian (medicine)
Medicine and Health Library
Norwegian University of Science & Technology (NTNU)
Kunnskapssenteret
St. Olavs Hospital HF
N-7006 Trondheim
Norway
Phone + 47 72 57 66 89
E-mail jan.rein@ntnu.no
http://www.ub.ntnu.no/scorpion-files/ (The Scorpion Files)
http://home.online.no/~janor/start.htm (Tropical Insects & Arachnids - in
Norwegian)
Moderator
Posts: 276
Registered: ‎07-02-2008
0

Re: Potential X6.0.1 bug causing the groups panel to disapear

Jan - This does indeed look like a defect and we're investigating. We'll keep you posted.

 

 - Tilla, the EndNote team

Enthusiast
Posts: 15
Registered: ‎09-01-2010
0

Re: Potential X6.0.1 bug causing the groups panel to disapear

This post is from 2013, but in 2015, with EndNote X7.1, one of my colleagues is having the same problem. I believed she had it with X6 as well. Was a solution found to the problem?

Enthusiast
Posts: 15
Registered: ‎09-01-2010
0

Re: Potential X6.0.1 bug causing the groups panel to disapear

I should add that this happens more often with one specific EndNote Library and doesn't happen as systematically with other libraries on her computer. And the left panel disappears mostly when she opens a reference in a full window and then closes it.

Highlighted
hep
New User
Posts: 2
Registered: 2 weeks ago
0

Re: Potential X6.0.1 bug causing the groups panel to disapear

has there been an update on the topic in the meantime?