Showing results for 
Search instead for 
Do you mean 
Reply
Mentor
Posts: 7,661
Registered: ‎04-10-2008
0

Re: Online search mode not working properly

[ Edited ]

I think problems with Pubmed searches are covered in this KB article:  http://endnote.com/kb/116966.  

 

 

(long time Endnote user)
New User
Posts: 1
Registered: 2 weeks ago
0

Re: Online search mode not working properly

My Endnote x7 shows '(0)' next to all Online Searches. I've tried to restart the program multiple times, but nothing changes..

Mentor
Posts: 7,661
Registered: ‎04-10-2008
0

Re: Online search mode not working properly

You need to select one of the databases to search?  the 0 is then number of searches found and returned?  In the screen shot attached, I have selected PubMed for example, before searching. 

(long time Endnote user)
Moderator
Posts: 65
Registered: ‎11-08-2013
0

Re: Online search mode not working properly

Hi There,

 

We have found that the online search issue does not occur if you open the library through the EndNote X8 applicaton itself. Double-clicking the library file to open it is where the problem occurrs.

 

I hope this is helpful!

Tom Hewitt

Technical Support Representative
Clarivate Analytics
Phone: +1 800 336 4474
Clarivate Analytics and its product names and acronyms used herein are trademarks, service marks, and registered trademarks used under license. This email is for the sole use of the intended recipient and contains information that may be privileged and/or confidential. If you are not an intended recipient, please notify the sender by return email and delete this email and any attachments.
Mentor
Posts: 7,661
Registered: ‎04-10-2008
0

Re: Online search mode not working properly

Really!  that is a strange bug, that should be fixable?  

(long time Endnote user)