Reply
Highlighted
Enthusiast
Posts: 19
Registered: ‎11-30-2009
0
Accepted Solution

Document jumps to end each time I add a citation

I'm using Endnote X with Word 2007 and am working on a document I've been working on for some months.

I've resolved some issues with the field codes re-appearing and also with it shutting down each time I add a citation, but I'm foxed by the latest problem. (I put in the two earlier issues in case they are related to the next.)

Each time I add a new citation the document flits to the bibliography at the end.  this is not the end of the world as I can flick back through the document to find out where I was, and luckily, the new citation is present.  But it's a long document and a bit of a faff.  Any hints or tips for how I resolve it? 

Many thanks

Mentor
Posts: 2,068
Registered: ‎09-30-2009
0

Re: Document jumps to end each time I add a citation

Have you tried unformatting the document's citations then removing all hidden field codes?  Refer to the link below for instructions from the Thomson Reuters support site:

 

http://forums.thomsonscientific.com/t5/forums/replypage/board-id/en-general/message-id/2830

 

Enthusiast
Posts: 19
Registered: ‎11-30-2009
0

Re: Document jumps to end each time I add a citation

Thank you. You couldn't clarify the link could you --- it seems to take me back to this page.  The title of the message would be fine.  Thanks again. 
Mentor
Posts: 7,213
Registered: ‎04-10-2008
0

Re: Document jumps to end each time I add a citation

[ Edited ]

I think this is the correct link. 

 

http://www.endnote.com/support/Faqs/CWYW/index.asp

 

 

or more specifically here: http://www.endnote.com/support/Faqs/CWYW/faq15.asp

Message Edited by Leanne on 12-02-2009 10:37 AM
(long time Endnote user)