Reply
New User
Posts: 1
Registered: ‎03-20-2017
0
Accepted Solution

Citation & Bibliography Style Issue

I have been using the same output style for my work for over a year without any problem, but in a new document I've just started, the citations and bibliography are behaving differently despite all the settings being the same in the style manager. For example, no page numbers are not appearing in my citations, despite the 'cited pages' field being included in the template in style manager. Additionally, the titles of books in my bibliography are suddenly underlined instead of being italicized, which is also how they are set up in style manager. What is appearing in the document is not what is set up in the templates.

 

I've not made any changes and the settings in my new document are exactly the same as in previous ones. Any idea what's happening and how I can fix it?? Please help!

Highlighted
Mentor
Posts: 7,030
Registered: ‎04-10-2008
0

Re: Citation & Bibliography Style Issue

Please attach the output style you are using in the word document affected.  

 

Have you made sure that the correct output style is specified there?  

 

Also make sure that output style, if altered, is named something different (and that differently named style is selected in the word document on the endnote ribbon), as it is saved in a different location than the installed styles.  Endnote might still use the installed version rather than your edited version, for example.  There is no way to specify which one, if they both exist. 

(long time Endnote user)